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Introduction

Typographical Conventions

Many of the default key commands use modifier keys, some of which 
are different depending on the operating system.

When key commands with modifier keys are described in this manual, 
they are shown with the Windows modifier key first, in the following 
way:

• [Win modifier key]/[Mac modifier key]-[key]

For example, [Ctrl]/[Command]-[Z] means “press [Ctrl] under Windows 
or [Command] under Mac OS X, then press [Z]”. 

This manual often refers to right-clicking, for example, to open context 
menus. If you are using a Mac with a single-button mouse, hold down 
[Ctrl] and click.

User interface controls such as menu options, buttons, or dialog titles, 
are highlighted in bold:

• In the Output Mode section, select Multi track mode.

How You Can Reach Us

On the Help menu, you will find items for getting additional information 
and help. The menu contains links to various Steinberg web pages. 
With the Registration command, you can register your product with 
Steinberg. 
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System Requirements and 
Installation

System Requirements

Windows

• Windows 7

• Intel or AMD dual-core CPU

• 2 GB RAM

• 2 GB of free hard disk space

• Windows compatible audio hardware; ASIO compatible audio 
hardware recommended for low-latency performance

• Display resolution of 1280 x 800 recommended

• USB port for USB-eLicenser (license management)

• CD/DVD-ROM dual-layer drive (when delivered on installation 
media) 

• Internet connection (when product is downloaded from the 
Internet, and for license activation)

Mac OS X

• Mac OS X 10.7

• Intel dual-core CPU

• 2 GB RAM

• 2 GB of free hard disk space

• CoreAudio compatible audio hardware

• Display resolution of 1280 x 800 recommended

• USB port for USB-eLicenser (license management)
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• CD/DVD-ROM dual-layer drive (when delivered on installation 
media)

• Internet connection (when product is downloaded from the 
Internet, and for license activation)

Installing the Program

You have two possibilities to install your program, via the Start Center 
application or manually.

Installing the Program Via the Start Center

The Start Center application is an easy way to install your program and 
inform yourself about news or last-minute changes. We recommend to 
install your software via the Start Center. 

• For Steinberg software delivered on an installation media, the Start 
Center launches automatically as soon as you insert the disc in 
your computer’s CD/DVD drive, provided that autorun is activated.

• For Steinberg software downloaded from the Internet, the Start 
Center launches when you double-click the downloaded file. 

PROCEED AS FOLLOWS

1. In the Start Center, click Installation.

2. Follow the instructions on screen.

Installing the Program Manually

If you do not want to install the program via the Start Center, you can 
install it manually.

• On Windows systems, double-click the file “Setup.exe” and follow 
the instructions on screen.

• On Mac OS X systems, double-click the file “Nuendo Live.mpkg” 
and follow the instructions on screen.
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USB-eLicenser

Operation of Steinberg software often requires a USB-eLicenser, a 
hardware copy protection device (or “dongle”).

The USB-eLicenser is a USB device on which your Steinberg software 
licenses are stored. All hardware-protected Steinberg products use the 
same type of device, and you can store several licenses on one device. 
Also, licenses can – within certain limits – be transferred between 
USB-eLicensers. 

If your Steinberg software product does not include a USB-eLicenser, 
you can purchase one through the Steinberg online shop.

In the eLicenser Control Center, you can activate new licenses and 
check which licenses are installed on your USB-eLicenser. After 
installation of your Steinberg application, the eLicenser Control Center 
can be opened via the Start menu on Windows systems or the 
Applications folder on Mac OS X systems.

NOTE

If you are using other copy-protected Steinberg products, you may want 
to transfer all licenses for your applications to one USB-eLicenser, thus 
using up only one USB port of your computer. Refer to the eLicenser 
Control Center Help for information on how to transfer licenses between 
USB-eLicensers.
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Activating Your License

You must activate your license. If your USB-eLicenser already contains 
an activated license, you can skip this section.

PREREQUISITE 

Connect to the Internet.

If you purchased your product via the Steinberg online shop, you also 
received an e-mail with a license activation code. Use this code to 
download your license to your USB-eLicenser.

If your product was delivered on an installation medium, the product 
package may contain an empty USB-eLicenser and the Essential 
Product License Information sheet with an activation code. 

PROCEED AS FOLLOWS

1. Plug your USB-eLicenser into a USB port of your computer.

2. Start the eLicenser Control Center software.

3. Click the Enter Activation Code button.

4. Enter your activation code and click Next.

RESULT 

The license is downloaded to your USB-eLicenser and activated.

Registering Your Software

Register your product at the MySteinberg online customer portal. As a 
registered user, you are entitled to technical support, gain access to 
exclusive offers such as software updates and upgrades, and more.

PREREQUISITE 

Connect to the Internet, and start your software.

PROCEED AS FOLLOWS

1. Select Help > Registration.
An online registration form opens in your web browser.

2. Follow the instructions on screen to register at MySteinberg.
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Setting Up Your System

To be able to record and play back a performance, you must first 
establish all physical connections between Nuendo Live and the other 
components of your system, set up the audio interface, and select the 
playback output mode.

Setting Up for Recording

PREREQUISITE 

Set up the physical connections between the components of your 
system. See the documentation of your hardware for more information.

Deactivate any power saving options on your computer, to avoid 
performance issues and to keep the computer from going into sleep 
mode during long recordings.

PROCEED AS FOLLOWS

1. Start Nuendo Live, and click Settings.

2. In the Audio System section, select the ASIO driver that you want 
to use.

3. Optional: Click Control Panel to make further settings for your 
ASIO driver.
If you use digital connections, we recommend that you define the mixing 
console as the word clock master within your setup. When Nuendo Live 
receives word clock signals from the master device, it displays the 
corresponding hardware sample rate.

4. In the Audio Ports list, deactivate any ports of your ASIO device 
that you do not want to use.
When you create a new project, a track is added for each activated input 
port.

RELATED LINKS:
Settings Dialog on page 23
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Output Mode

The options in the Output Mode section of the Settings dialog 
determine how your recording is played back.

Multi track mode
Plays back the recorded audio tracks via a corresponding number 
of ASIO ports. This allows you to make a soundcheck without 
having the artists present, for example.

Stereo mode
Tracks are mixed down to two ports. In the track list, a level and a 
pan fader are displayed for each track, and a Stereo Out Level 
control is displayed at the top of the track list, allowing you to 
control the mixdown process. In this mode you can listen to the 
recording using headphones, for example. 

RELATED LINKS:
Settings Dialog on page 23
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Getting Started

Recording in Three Simple Steps

Nuendo Live is a quick and easy-to-use solution for live-recording 
engineers. To get ready and start recording, very few steps are 
necessary.

PROCEED AS FOLLOWS

1. Start Nuendo Live and create a new project.

2. Open the Record panel.

3. Click the Record button.

RESULT 

The program starts recording on as many tracks as audio inputs are 
available on your audio card.

Projects

Recordings made with Nuendo Live are saved as project files.

Projects contain all data created during a recording. A project is opened 
in the Project window, which is the main window in Nuendo Live. 

• The file name extension is .nlpr.

• Only one project can be open at a time.

• Project files from Nuendo Live can be opened in Nuendo 
(Nuendo 5.5.4 or higher).
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Creating a New Project

PREREQUISITE 

Set up the parameters in the Settings dialog according to the 
requirements of your project.

PROCEED AS FOLLOWS

1. Start Nuendo Live, and in the Projects dialog, select New Project.
You can also select File > New Project.

2. Navigate to the folder in which you want to save the new project, 
and click OK.
The folder name is used as the project name. You can rename a project 
by selecting File > Save as.

RELATED LINKS:
Settings Dialog on page 23

Recording with the Record Panel

In the Record panel, you can make recording-related settings and start 
recording.

PROCEED AS FOLLOWS

1. Click the Record Panel button to open the Record panel.

2. Click Arm All Tracks.
All tracks that are connected to an input port are now ready for recording.

3. Optional: Click Locate End.
This moves the project cursor to the end of the last recording.

4. Click RECORD.
Recording starts and audio events are created in the Project window.

5. Optional: Click the Lock button to prevent you from inadvertendly 
interrupting the recording.

6. To stop recording, click RECORD again.

RELATED LINKS:
Record Panel on page 28
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Playing Back Your Recording

You can verify the quality of your recording by going back to the 
beginning and listening to it.

PROCEED AS FOLLOWS

1. On the toolbar, click the Go to Previous Marker/Zero button to 
move the project cursor to the beginning of the project.

2. Click the Start button.

Exporting Your Recording

You can export your recordings as an audio mixdown, or as an AAF file.

Exporting an Audio Mixdown

You can create a rough stereo mix of your recording and export it as a 
single file.

PREREQUISITE 

You have selected Stereo mode in the Settings dialog.

PROCEED AS FOLLOWS

1. Use the level and pan faders of your tracks to balance the mix.

2. Use the Stereo Out Level fader at the top of the track list to set 
the master level.

3. To export a particular section of your project, set the locators on 
the ruler so that they encompass this section.

4. Select File > Audio Export.

5. In the Mixdown dialog, select the target file format, MP3 or WAV. 
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6. Specify whether you want to export the entire project or only a 
section of the project.

7. Click OK. 

RESULT 

A single file is exported to the project folder. The mixdown file is given 
the name of the project.

Exporting to AAF

If you want to edit your recordings in DAW software other than Nuendo, 
you can export the project as an AAF file. This format is compatible with 
various DAW formats.

PREREQUISITE 

The audio files are recorded in Broadcast Wave format.

PROCEED AS FOLLOWS

• Select File > Export AAF File.

RESULT 

The project is exported to the project folder as a single AAF file.

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

The AAF file contains only references to the audio files within the 
project. When you want to export your project for further editing, you 
have to include both the AAF file and all audio files belonging to the 
original project.
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Getting Into the Details

This section contains detailed descriptions of the functions of Nuendo 
Live.

Projects Dialog

The Projects dialog is displayed when you open Nuendo Live. It allows 
you to open an existing project or to create a new project.

Open Selection
Opens the project that is selected in the list on the left. Select 
New Project to open a new empty project.

 Open Other
Opens a file dialog where you can navigate to a project.

Settings
Opens the Settings dialog. 

Quit
Quits the program.

RELATED LINKS:
Settings Dialog on page 23
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Project Window

A project is always displayed in its own Project window.

Toolbar

The toolbar provides access to the main dialogs, menus, a number of 
editing tools and options, and the transport controls.

Info Line

The info line displays project-related information. You can change some 
of these parameters in the Settings dialog.

Meters View

During playback, the meters are displayed in the meters view. The 
number of meters that are displayed depends on the number of tracks. 
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Track List

The track list shows all tracks of the project and provides a number of 
controls for each track.

Global Controls

At the top of the track list, you can find the global controls. The 
leftmost number corresponds to the tracks of the project. The 
Mute and Solo buttons allow you to unmute all tracks or deactivate 
all solo. To the right, the number of record-enabled tracks is 
displayed next to the button that record-enables all tracks.

Track controls
The controls on a track allow you to mute, solo, and record-enable 
this track. In Multitrack mode, the names of the input and output 
ports used by the track are displayed. In Stereo mode, you can set 
the volume and the pan position for the track in the stereo mix.

Event Display

The event display to the right of the track list shows the audio events and 
markers if the marker track is displayed. A ruler, zoom controls, and the 
project cursor help you to navigate and locate positions.

Ruler
Above the display, the ruler shows the timeline. The two triangular 
markers on the ruler are the locators. They define the cycle area.

Zoom Controls
The horizontal and vertical zoom sliders zoom in or out of the main 
display. When you click the triangle above the vertical zoom slider, 
the zoom pop-up menu opens, from which you can select a zoom 
preset.

Project Cursor
The white vertical line is the project cursor. It indicates the 
playback position. When playback is stopped, this is where the 
editing is performed.

RELATED LINKS:
Settings Dialog on page 23
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Cleaning Up Your Project

Before moving your project to a different DAW for further editing, you 
should clean up your recording.

Nuendo Live provides a number of editing options and tools that allow 
you to make your project more manageable, for example, by removing 
tracks or events that are no longer required.

Editing Audio Events

You can use the editing functions to prepare the recorded audio events 
for post-production or mixing.

Global Editing

You can decide whether you want to apply your editing operations to 
one track or to all tracks.

Normally, editing is applied to the selected event or the event on which 
you click with a tool. When you select Edit > Global Editing (All 
Tracks), the editing is performed on all tracks.

Duplicating Events

You can duplicate events to use the same recordings in several different 
places.

PROCEED AS FOLLOWS

1. Select one or more audio events.

2. Select Edit > Duplicate.

RESULT 

The event is duplicated, and the duplicated event is inserted to the right 
of the original event.
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Copying Events

You can copy events by selecting Edit > Copy or by holding down 
[Alt]/[Option] and dragging events to the position where you want to 
insert them.

Splitting Events

Splitting events is useful to remove unwanted sections of the recorded 
audio, or to move sections of events to other positions.

PROCEED AS FOLLOWS

1. You can split events using two methods:
• Place the project cursor at the position where you want to split the 

events and select Edit > Split at Cursor. This splits all events at 
the project cursor on all tracks.

• Press [Alt]/[Option], and click on an event at the position where 
you want to create a split.

Trimming the Event Start and End

You can drag the event borders to hide sections of the recording or 
reveal them again.

PROCEED AS FOLLOWS

1. Position the mouse on the lower right or left border of an event so 
that a double arrow is shown.

2. Click and drag.
How much you can drag depends on the length of the recording. An 
event cannot be extended beyond the start or end of the audio recording.

When you release the mouse button, a fade of 10 ms is added, to create 
smoother transitions.

RELATED LINKS:
Settings Dialog on page 23
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Changing the Track Routing

You can change the routing by rearranging tracks in the track list. This 
can become necessary if an instrument is connected to another input on 
the console, for example.

PROCEED AS FOLLOWS

1. Click on a track and drag it up or down in the track list.
The tracks are always routed to the available inputs from top to bottom.

Selecting Ranges

The Range Selection tool allows you to create selection ranges that 
span any number of tracks in the project.

PROCEED AS FOLLOWS

1. On the toolbar, select the Range Selection tool.

2. Click and drag in the Project window until the selection 
encompasses the range that you want to select.

Moving Event Sections

You can drag a section of an event to another position within the project.

PROCEED AS FOLLOWS

1. Create a selection range.

2. Drag the selection to a new position.

RESULT 

Events are cut at the range selection borders. The selected section is 
moved to the new position.
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Selecting All Events Under the Cursor

You can select all events in the project that reside at the same time 
position. This makes it easy to apply the same editing to all events that 
belong together.

PROCEED AS FOLLOWS

1. Place the cursor at the position in the project where you want to 
select the events.

2. Select Edit > Select Under Cursor.
All audio events and markers that are touched by the position cursor are 
selected.

Customizing the Program

By customizing the program, you can speed up or facilitate your 
workflow.

Coloring Tracks and Events

Colors can help you identify elements that belong together, for example, 
instruments, or artists.

PROCEED AS FOLLOWS

1. Do one of the following:
• To color a track, select the track and make sure that no event is 

selected.

• To color an event, select the event.

2. On the toolbar, open the Colors pop-up menu and select a color.
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Renaming Tracks

It is easier to keep an overview of your project if you give meaningful 
names to the tracks, for example, by naming them according to the 
instruments that you want to record.

PROCEED AS FOLLOWS

1. Double-click the first track name in the track list and type a new 
name. 

2. Press [Tab] on your computer keyboard to select the next track 
name, and continue naming the tracks in your project. 
Recorded events are named according to the track name. The names of 
existing events and files do not change when you rename a track. 

Adding Tracks

You can add tracks to the project manually, so that you do not have to 
rely only on the automatically created project setup.

PROCEED AS FOLLOWS

1. Select Project > Add Audio Tracks.

2. Specify the number of audio tracks that you want to add and click 
OK.

Switching the Program Language

The user interface of Nuendo Live is available in several languages.

PROCEED AS FOLLOWS

1. Select File > Language and select another language from the 
submenu.

2. Restart the application for the language change to take effect.
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Settings Dialog

In the Settings dialog, you can make project-specific settings, establish 
the connections between Nuendo Live and the audio device of your 
computer, and select an output mode for your recording.

To open the dialog, select File > Settings.

Project Section

This section is only displayed if a project is open.

Project Start Time
The start time of the project. The value you specify here is 
displayed as the start value of the ruler.

Project Length
The length of the timeline when you create a new project.

NOTE

When your recording exceeds this length, the project length is 
automatically extended. No recorded data is lost.
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Sample Rate
The sample rate of the recording.

NOTE

The sample rate must correspond to the hardware sample rate.

Record File Type
The file type used in your recordings.

• Broadcast Wave is the most commonly used format. It can store 
meta data, such as timecode position or artist, without loss in 
quality.

• Choose the Wave format if you want to use the recorded files in a 
system that does not support Broadcast Wave files. Note that in 
the Wave format, you cannot record files larger than 4 hours at 
48 kHz.

• Wave 64 supports recordings larger than 4 GB. This format is not 
widely supported. You can use it if you want to use the recording 
in an older Nuendo system.

• For recordings larger than 4 GB, the EBU RIFF 64 standard is 
used. If a FAT 32 disk is used (not recommended), audio files are 
split automatically. 

Record Bit Resolution
The bit resolution used in your recordings.

• The most common resolution is 24 Bit.

• 16 Bit allows for smaller file sizes. However, when recording audio 
with very low levels, this can have an impact on the quality.

• 32 Bit Float offers the best quality for postproduction. Use this 
setting when you want to process the recorded files in a Nuendo 
system.

Project Frame Rate
The frame rate of the project. If you want to synchronize your 
recordings to video during postproduction, select a compatible 
frame rate. If Nuendo Live receives timecode information during 
your recording, this value is set automatically.

Restore Default Setup
This function makes sure that for each activated input port, an 
audio track is available and assigned to that port. If necessary, new 
tracks are created, or surplus tracks are removed. 
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Audio System Section

ASIO driver
Here, you select which ASIO driver is used.

Control Panel
Opens the control panel for the selected ASIO driver. Which 
options are available depends on your audio hardware.

Reset
Resets the ASIO driver. This reestablishes the communication 
between the audio card and Nuendo Live. This function can be 
used to solve problems with your audio system.

ASIO State
When the ASIO driver is not working properly, an error message is 
displayed here.

Input Latency
The input latency of your audio system.

Output Latency
The output latency of your audio system.

HW Sample Rate
The sample rate of the hardware.

Pre-Record Time
When you record-enable a track, all incoming audio is 
automatically recorded to a buffer. This parameter defines the size 
of that buffer. This means that once your tracks are armed, even  
when you start recording a little too late and miss the beginning of 
a performance, some or all of the missed material will have been 
recorded to the buffer. 

NOTE

The pre-record function takes up RAM for every input. At high sample 
rates (96 kHz, 192 kHz), this may exceed the memory available on your 
computer. As a general rule, a pre-record time of 1 minute takes up 8 MB 
per track at 48 kHz, and 16 MB at 96 kHz.

NOTE

When recording a large number of tracks (more than 64), high 
pre-record settings can result in the screen redraw becoming sluggish.
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Audio Ports
The Use column defines which ports are used for recording and 
playback.

NOTE

When you create a new project, a track is created for each activated 
input port.

NOTE

When opening a project in the full version of Nuendo, the routing of 
tracks to busses from Nuendo Live is not reestablished in Nuendo.

Output Mode Section

Multi track mode
When this option is activated, each audio track is sent to a 
separate output on your audio card.

Stereo mode
When this option is activated, all audio tracks are output as a 
stereo downmix.

NOTE

When opening a project in the full version of Nuendo, any level and pan 
settings made in Stereo mode are assigned to Aux Send 1.

Recording MIDI Timecode Information

In productions that contain video, usually one central timecode is 
distributed. You can save timecode information in your recordings to 
make it easier to place them on the timeline during post-production.

PROCEED AS FOLLOWS

1. On the toolbar, activate the MTC button.

2. Click in the field to the right of the button, and select the input 
source for the MIDI timecode.

3. Start recording.
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Easy Recording

Nuendo Live provides a function to start recording immediately, without 
having to arm tracks as a separate step. This is helpful in situations in 
which the artists begin performing without waiting for the recording 
preparations to complete.

PROCEED AS FOLLOWS

• Press [Ctrl]/[Command]-[*].

RESULT 

• All tracks are armed.

• Recording starts.

• The Lock option in the Record panel is activated.

RELATED LINKS:
Record Panel on page 28
Settings Dialog on page 23
Trimming the Event Start and End on page 19
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Record Panel

The Record panel combines all recording-related parameters and 
controls.

Metadata Section

The data in the section at the top left are saved with Broadcast Wave 
files.

Date/Time
Displays the current date and time.

Production
The name of the production.

Activate the Include production in file name checkbox if you 
want the name to be added to the file name automatically.
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Artist
The name of the artist.

Activate the Include artist in file name checkbox if you want the 
name to be added to the file name automatically. Activate Create 
subfolder for artist if you want to save the recording in a subfolder 
of the project folder, named after the artist.

Engineer
The sound engineer of the project.

Director
The director of the project.

Record Folder
The folder in which your recordings are saved. Click on the path to 
open the folder.

Record Buttons Section

Arm All Tracks
Click this button to record-enable all audio tracks that are 
assigned to an audio input.

Locate End
Click this button to position the project cursor at the end of the last 
recording.

Record
Click this button to start recording.

Lock
Click this button to lock recording. When this button is active, you 
cannot stop recording or change the track arming. 

Time Displays Section

Project Time
The current position of the project cursor.

Record Time Max
The time that you have left for recording, depending on the project 
settings and the available harddisk space.

Current Recording
The length of the current recording.
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Total Recorded
The total length of the recorded audio in the current project. Only 
the time of the actual recordings is taken into account, not the 
pauses between recordings.

Markers Section

Add Marker
Click this button to add a marker at the project cursor position.

Remove Marker
Click this button to remove the selected marker.

Markers list
In the first column, a symbol is displayed to indicate which marker 
is active. The second column shows the marker ID. The third 
column shows the marker position. You can change this value to 
move the marker in the project. In the fourth column, you can enter 
a description for the marker. This makes it easier to structure your 
project.

Markers

Markers identify particular positions within your recording. 

You can add markers to determine the start and end of a song in a 
longer recording, mark a position for editing, etc. You can view and 
move markers using the marker track in the Project window. The Record 
panel allows you to add markers on-the-fly and to name them.

Showing the Marker Track

The marker track can be shown or hidden. This does not have any 
impact on the marker functions. Existing markers can be used even if you 
cannot see them in the Project window.

To open the marker track, select Project > Show Marker Track. This 
opens the marker track above the audio tracks in the Project window.
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Creating Markers

You can create markers using the marker functions on the Record 
panel. 

PREREQUISITE 

Open the Record panel.

PROCEED AS FOLLOWS

1. Click the Add Marker button.

2. Enter a meaningful name for the marker. 

RESULT 

The marker is inserted at the cursor position.

Locating to Markers

You can locate to markers using one of the following ways:

• In the track list, open the pop-up menu on the marker track, and 
select a marker .

• Click on a marker on the marker track.

• On the toolbar, click the Locate Markers button and select a 
marker from the list. If the list of markers is very long, you can use 
the text search function to narrow down the list.

• On the Record panel, click in the leftmost column for a marker.

Key Commands Dialog

You can control many of the functions in Nuendo Live through key 
commands. The available commands are listed in the Key Commands 
dialog.

To open the dialog, select File > Key Commands.

NOTE

You cannot add key commands or change any of the key commands 
listed in this dialog.
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