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New Features at a Glance

At the Core of Evolution

TrackVersions: Taking Playlists to a New Level

Create, rename and manage parallel versions of the same track or tracks and use 
them to compare takes or create alternative versions of your recordings while 
keeping all track settings.

Interfacing perfectly with existing track handling features like lanes, the flexible new 
TrackVersions feature will significantly speed up your workflow when working not 
only with audio but also MIDI, instrument, chord, tempo and signature tracks.

• Create parallel alternate versions of a track or a group of tracks.

• Rename, delete and manage your TrackVersions.

• Use it on audio, MIDI, instrument, chord, tempo and signature tracks.

Track Visibility Management

Cubase now offers a track visibility management feature that greatly expedites 
working with huge projects by dynamically displaying only the tracks you actually 
want to see.

Using the same approach as the channel visibility management introduced in 
MixConsole and accessed in the Project window’s Inspector, various View Agents 
help you by instantly bringing the right tracks into focus; this powerful new feature 
will help you maintain a full overview of your project at all times – even on the largest, 
most complex productions.

• Hide the tracks you don’t want to see and create view sets.

• Keep your project view uncluttered.

• Use intelligent View Agents to focus on what matters.
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Instant Transient Navigation

Thanks to the new instant hitpoint navigation function, you can now tab to transients 
on audio events in the Project window – yes, it’s as easy as it sounds.

Hitpoints are automatically calculated in the background as soon as audio material 
is recorded or imported into the Project window. Simply use the keyboard shortcuts 
to tab back and forth to navigate around the audio material.

• Hitpoints created automatically in background.

• “Tab to transient” always available for audio material on any track.

• For one track or a selection of tracks.

Re-record Mode

We all know the situation: you hit the record button, grab the guitar or start singing 
and after the first note you know already that you can do it better; you want to repeat 
the take immediately.

To speed up this task, simply hit the record button again and the recording will start 
from the original position preserving the original pre-count and metronome settings. 
A handy, time-saving new feature that’s as simple as it is useful.

• Restart a recording just by hitting the record button again.

• Use prior pre-count and metronome settings.

The Key to Better Scores

The Score Editor has been further enhanced to feature all MIDI-related functions 
from the Key Editor, giving you all the tools you need, when you need them.

This includes dedicated edit operations involving the chord track or basic tasks like 
quantize, transpose and length editing, all sorted and arranged clearly for a speedy 
workflow. You can easily switch between the score symbols and the MIDI functions 
Inspector with the new tabs at the top of the edit section. Not just another 
improvement, and certainly something you won’t want to miss by the end of the first 
day.

• Additional editing functionality for Score Editor.

• Dedicated tabs for common edit operations.

• Synced with Key Editor’s Inspector.
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More Instruments – Tighter Integration

Instrument (T)rack 2.0

By fusing the VST Instruments Rack with the instrument track concept, Cubase 
makes working with instruments easier, quicker and more transparent than ever 
before.

Instrument tracks now boast multiple audio outputs for any instrument, and can also 
be fed by any MIDI track on any channel. Inserting a new instrument into the rack is 
reflected within the Project window by creating the corresponding instrument track 
automatically and vice versa. The new Instrument Rack introduces VST Quick 
Controls for each instrument, letting you modify instruments and sounds even 
quicker – without even opening their GUI. Best of all, you can now assign each 
instrument a meaningful name for better identification of its MIDI ports and audio 
return channels.

• Multi-MIDI-in and multi-audio-out for instrument tracks.

• VST Instruments Rack and tracks in perfect sync for better project overview.

• VST Quick Controls for handy access to parameters.

Feel the Beat with Groove Agent SE 4

Groove Agent SE 4 is a massively featured MPC-style drum sampler including a 
wide range of effects, pattern playback functions and comfortable sample editing.

Add the crispy vintage vibe to your beats with one of the new playback modes, 
emulating the character of the 12 bit era. And thanks to the deep integration in 
Cubase, you will be able to see the instruments mapped automatically as drum 
maps into the Drum Editor and Beat Designer. Groove Agent SE 4 includes 30 
drum kits and over 200 ready-to-go grooves. From crackling vinyl beats to 
four-to-the-floor electronic kits, Groove Agent SE 4 has it all covered.

• Successor to Groove Agent ONE with enhanced functionality.

• Familiar MPC-style layout.

• Automatic mapping of instruments as drum maps into the Drum Editor and 
Beat Designer.

• Dozens of new drum kits.
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The Next Generation: HALion Sonic SE 2

HALion Sonic SE 2 is a compact version of the next incarnation of Steinberg’s 
acclaimed HALion Sonic sample player and synthesizer, and delivers a range of 
sumptuous new sounds and instruments for Cubase.

The new Trip virtual analog synth included in HALion Sonic SE 2 features an 
arpeggiator module with four variations and over 150 ultra-dynamic sounds that will 
propel you to arp-heaven. Eight new effect types are also on board, including Tape 
Saturator, Wah Wah, Auto Filter, Step Flanger, Ring Modulator, Octaver, Vintage 
Ensemble, Envelope Shaper and an improved Rotary Effect.

• New Trip virtual analog arp synth with 150 new sounds.

• Eight new effect types including dynamics, filter and new modulation effects.

• New interface and new custom macro pages.

Fresh construction Kits

To help you get the most out of your new instruments, we’ve also included the EDM 
Toolbox with 30 new construction kits, ready to fuel your next production and open 
up new creative avenues.

Construction kits are groups of 25 to 30 MIDI loops routed to predefined 
instruments including mix settings to get you started in no time, perfect when you’re 
looking for inspiring new material.

• EDM Toolbox: 30 MIDI construction kits with over 800 MIDI loops to 
matching instruments.

• Uses HALion Sonic SE 2, Padshop, Retrologue and Groove Agent SE 4.

Spice up Your Tracks

Audio Mangling with LoopMash FX

Torture, tweak and mash-up your audio tracks in real time using this new sonic 
wonder: LoopMash FX rejuvenates your music by adding up-to-the-minute style 
breaks, tape-stops, stutters and more.

And because LoopMash FX has been designed with live performance in mind, it can 
be fully automated and even triggered using any MIDI controller in real-time!

• Adding the latest style breaks, tape-stops, stutters and more to your tracks.

• Can be triggered with any MIDI controller.

• All parameters automatable.
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Smooth as Silk with REVelation Reverb

Developed in conjunction with seasoned engineers and film mixers, Cubase 7.5 
introduces a super-rich and silky algorithmic reverb which recreates the vibe and 
character of famous hardware FX units.

REVelation offers a maximum degree of depth and adds its special magic on just 
about any instrument or sound, from string sections to lead vocals. Included with 
dozens of useful presets, REVelation will let your mix shine.

• Super-smooth, silky algorithmic reverb.

• Recreating the character and sound of famous hardware units.

• Over 70 presets included.

The Return of a Legend: Magneto 2

After a long hiatus we’ve brought Magneto back in the form of the all-new Magneto 
2 – and it sounds better than ever.

Magneto 2 not only gives the warm, analog sound we’re all familiar with but also 
adds new exciting new features such as the dual mode to give your tracks more 
flavor and personality – just like in the old days. And Magneto 2 lets you select the 
frequency range of the effect to be applied on your track. Magneto 2 offers more 
analog warmth and character to your digital world.

• A legendary tape saturation sound processor reengineered and expanded.

• Band-pass setting for more control.

• Dual mode simulates using two tape machines in sequence.

• Individual plug-in and channel strip module.

Internet Recording with VST Connect SE 2

Cubase adds even more capabilities to one of the most exciting features in Cubase: 
VST Connect SE 2 now supports MIDI.

Version 2 of the next-generation online production tool lets you send MIDI data in 
real time over the Internet. Need another musician to play a MIDI part or record an 
instrument or vocal on a song who’s miles away? VST Connect SE 2 has the power 
to revolutionize your music production process, allowing you to collaborate live over 
the Internet as though you and your fellow collaborators were in the same room.

• Audio and MIDI recording over the Internet.

• Talkback and video chat functions.
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Working with the New Features

TrackVersions

TrackVersions allow you to create and manage multiple versions of events and parts 
on the same track.

TrackVersions are available for audio, MIDI, and instrument tracks. You can also 
have TrackVersions of the chord track, the signature track, and the tempo track.

TrackVersions are useful for the following tasks:

• Starting new recordings from scratch.

• Comparing different takes and comps.

• Managing takes that were recorded in a multi-track recording.

NOTE

TrackVersions are not available for automation tracks.

TrackVersions are included in track archives and project backups. 

The TrackVersion key commands can be found in the TrackVersions category of 
the Key Commands dialog.

TrackVersions Pop-Up Menu

The TrackVersions pop-up menu is available for all track types that support 
TrackVersions. It contains the most important functions for managing TrackVersions 
and a TrackVersions list.

To open the TrackVersions pop-up menu for a track, click the arrow to the right of 
the track name.
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TrackVersion List

Lists all TrackVersions of the track for which you opened the TrackVersions 
pop-up menu and allows you to activate a TrackVersion.

New Version

Creates a new, empty TrackVersion for the selected tracks.

Duplicate Version

Creates a copy of the active TrackVersion for the selected tracks.

Rename Version

Opens a dialog that allows you to change the TrackVersion name for the 
selected tracks.

Delete Version

Deletes the active TrackVersion for the selected tracks.

Select Tracks with Same Version ID

Selects all tracks that have a TrackVersion with the same ID.

TrackVersions Inspector Section

The TrackVersions Inspector section allows you to view and manage 
TrackVersions for a selected track. It is available for audio tracks, MIDI tracks, 
instrument tracks, and the chord track.

To open the TrackVersions Inspector section for a track, select the track, and in 
the Inspector, click the TrackVersions tab.

1) Track Version Indicator

Indicates that more than one TrackVersion exists.

2) Name column

Shows the version name. Double-click to change it. The name will be changed 
for all selected tracks.

3) ID column

Shows the TrackVersion ID.
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4) Track Version list

Lists all TrackVersions and allows you to activate one of them for all selected 
tracks.

5) New Version

Creates a new, empty TrackVersion for all selected tracks.

6) Duplicate Version

Creates a copy of the active TrackVersion for all selected tracks.

7) Delete Version

Deletes the active TrackVersion for all selected tracks. This function is only 
available if the track has more than one TrackVersion.

Creating TrackVersions

You can create new, empty TrackVersions for selected tracks.

PROCEDURE

1. In the track list, select the tracks for which you want to create a new 
TrackVersion.

2. Select Project > TrackVersions > New Version.

NOTE

You can also use the TrackVersions Inspector (only available for audio 
tracks, MIDI tracks, instrument tracks, and the chord track) or the 
TrackVersions pop-up menu in the track list to create a new TrackVersion.

RESULT 

The event display shows a new, empty TrackVersion. Events of previous 
TrackVersions are hidden. The track list shows a default version name.

RELATED LINKS

TrackVersions Inspector Section on page 10
TrackVersions Pop-Up Menu on page 9
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TrackVersion IDs

All TrackVersions are automatically assigned an ID. TrackVersions that are created 
together get the same TrackVersion ID and can be selected together.

In the TrackVersions Inspector, the TrackVersion ID is shown in the ID column of 
the TrackVersion list.

In the track list, you can open the TrackVersions pop-up menu to see the 
TrackVersion ID.

Selecting Tracks by TrackVersion ID

You can simultaneously select all tracks that share the same TrackVersion ID.

PROCEDURE

1. Activate the desired TrackVersion.

2. Select Project > TrackVersions > Select Tracks with same Version ID.

RESULT 

All tracks that have TrackVersions with the same ID are selected.
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Assigning a Common ID

TrackVersions on different tracks that were not created together have different 
TrackVersion IDs. TrackVersions with different IDs cannot be activated together. To 
do this, you must assign a new version ID to these tracks.

PROCEDURE

1. Select the tracks and activate the TrackVersions to which you want to assign 
a common version ID.

2. Select Project > TrackVersions > Assign Common Version ID.

RESULT 

A new ID is assigned to all active TrackVersions on the selected tracks. The tracks 
are now marked as belonging together. You can now activate them together.

About the Active TrackVersion

If you created more than one TrackVersion for a track, you can show the events of 
a specific TrackVersion in the event display. This process is referred to as activating 
TrackVersions.

Activating TrackVersions

PROCEDURE

1. Click the arrow to the right of the track name to open the TrackVersions 
pop-up menu.

2. Select the TrackVersion that you want to activate.

RESULT 

The selected version is activated and its events are shown in the event display.
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NOTE

If you work with audio tracks, MIDI tracks, instrument tracks, or the chord track, you 
can also use the TrackVersions Inspector to activate a TrackVersion.

RELATED LINKS

TrackVersions Inspector Section on page 10

Activating TrackVersions on Multiple Tracks

You can simultaneously activate TrackVersions on multiple tracks if these 
TrackVersions share the same ID.

PROCEDURE

1. Select all tracks for which you want to activate a specific TrackVersion.

2. Click the arrow to the right of the track name to open the TrackVersions 
pop-up menu.

3. Select the TrackVersion that you want to activate from the list.

RESULT 

The selected TrackVersion is activated for all selected tracks, and the 
corresponding events are shown in the event display.

NOTE

If you work with audio tracks, MIDI tracks, instrument tracks, or the chord track, you 
can also use the TrackVersions Inspector to activate a TrackVersion.

Duplicating TrackVersions

You can duplicate a TrackVersion by creating a new TrackVersion that contains a 
copy of the active TrackVersion.

PROCEDURE

1. In the track list, select the tracks and activate the TrackVersion that you want 
to duplicate.
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2. Select Project > TrackVersions > Duplicate Version.
In the event display, a duplicate TrackVersion is displayed. In the track list, a default 
version name for the duplicate is shown.

NOTE

You can also use the TrackVersions Inspector (only available for audio 
tracks, MIDI tracks, instrument tracks, and the chord track) or the 
TrackVersions pop-up menu in the track list to duplicate a TrackVersion.

RELATED LINKS

TrackVersions Inspector Section on page 10
TrackVersions Pop-Up Menu on page 9

Deleting TrackVersions

You can delete the active TrackVersions for the selected tracks.

PROCEDURE

1. Select the tracks and activate the TrackVersions that you want to delete.

2. Select Project > TrackVersions > Delete Version.

NOTE

You can also use the TrackVersions Inspector (only available for audio 
tracks, MIDI tracks, instrument tracks, and the chord track) or the 
TrackVersions pop-up menu in the track list to delete the active TrackVersion 
for selected tracks.

RELATED LINKS

TrackVersions Inspector Section on page 10
TrackVersions Pop-Up Menu on page 9
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Deleting Inactive TrackVersions

You can remove inactive TrackVersions on one or multiple tracks. This is useful, if 
you are sure that you do not need these TrackVersions anymore. You can undo this 
operation, and no audio files are deleted.

PROCEDURE

1. Activate the TrackVersions that you want to keep.

2. Do one of the following:
• Select the tracks that contain the inactive TrackVersions that you want to 

delete, and select Project > TrackVersions > Delete Inactive Versions of 
Selected Tracks.

• Select Project > TrackVersions > Delete Inactive Versions of All Tracks.

RESULT 

A message informs you how many TrackVersions have been deleted from how many 
tracks.

NOTE

If you also want to delete the audio files, use File > Cleanup.

Copying and Pasting Selection Ranges Between TrackVersions

You can copy and paste ranges between different TrackVersions, even across 
multiple tracks.

PREREQUISITE 

You have at least 2 TrackVersions.

PROCEDURE

1. Select the Range Selection tool.

2. Select a range of the TrackVersion that you want to copy.

3. Select Edit > Copy.

4. Activate the TrackVersion into which you want to insert the copied range.
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5. Select Edit > Paste.

RESULT 

The copied range from the first TrackVersion is pasted to the second TrackVersion 
at the exact same position.

NOTE

If you want to perform more complicated comping tasks, we recommend to select 
Project > TrackVersions > Create Lanes from Versions and proceed with the 
Comp tool.

RELATED LINKS

Creating Lanes from TrackVersions on page 20

Copying and Pasting Selected Events between TrackVersions

You can copy and paste selected events between different TrackVersions, even 
across multiple tracks.

PREREQUISITE 

You have at least 2 TrackVersions, and you have split the corresponding events with 
the Cut tool, for example.

PROCEDURE

1. Select the Object Selection tool.

2. Select the events that you want to copy.

3. Select Edit > Copy.

4. Activate the TrackVersion into which you want to insert the copied events.

5. Select Edit > Functions > Paste at Origin.
This ensures that the events are inserted at the exact same position.

RESULT 

The copied events from the first TrackVersion are pasted to the second 
TrackVersion at the exact same position.
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TrackVersion Names

Each TrackVersion has a default TrackVersion name.

If more than one version is available for the track, the TrackVersion name is shown 
in the track list and in the TrackVersions Inspector section. By default, 
TrackVersions are named v1, v2, etc. However, you can rename each TrackVersion 
to your liking.

Renaming a TrackVersion

PROCEDURE

• In the TrackVersions Inspector section, double-click the TrackVersion name 
and enter a new name.
The name is changed. If the available space in the track list is too small, the name is 
abbreviated automatically.

Renaming TrackVersions on Multiple Tracks

PROCEDURE

1. Activate all TrackVersions that you want to rename, and select the 
corresponding tracks.

2. Select Project > TrackVersions > Rename Version.
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3. Enter a new TrackVersion name and click OK.

RESULT 

In the track list, the new TrackVersion name is shown.

NOTE

If you want to assign the same ID to TrackVersions, select Project > 
TrackVersions > Assign Common Version ID.

RELATED LINKS

Assigning a Common ID on page 13

Adjusting the Track Name Width

PROCEDURE

1. Select File > Preferences > Event Display > Tracks.

2. Enter a value in the Default Track Name Width field.
This changes the default track name width for all track types that support a track 
name.

NOTE

The Default Name Width setting is also available in the Track Controls 
Settings window. Here, you can also make individual settings for the different 
track types.
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TrackVersions and Group Editing

You can move TrackVersions to a folder track and use Group Editing mode to 
create and edit the different TrackVersions simultaneously.

If Group Editing is activated, all TrackVersion functions affect all TrackVersions 
within the folder track.

Refer to the “Working with tracks and lanes” chapter of the “Operation Manual” for 
further details about Group Editing.

TrackVersions and Global Editing Functions

The global editing functions affect only the active TrackVersion. However, there are 
a few exceptions.

The following functions affect all TrackVersions, including inactive TrackVersions:

• Edit > Range > Delete Time

• Edit > Range > Insert Silence

• Project > Tempo Track > Open Process Bars Dialog > Insert/Delete 
Bars

TrackVersions vs. Lanes

TrackVersions and lanes are individual features that complement each other. Every 
TrackVersion can have its own set of lanes.

Creating Lanes from TrackVersions

If your project contains TrackVersions and you want to continue working with lanes, 
using the Comp tool, for example, you can create lanes from TrackVersions.

PROCEDURE

1. Select the tracks for which you want to create lanes.

2. Select Project > TrackVersions > Create Lanes from Versions.
A new TrackVersion named Lanes from Version is added. This TrackVersion 
contains all TrackVersions on separate lanes. The original TrackVersions are kept. 
Lanes that you create from MIDI TrackVersions are muted.

3. In the track list or in the Inspector, activate the Show Lanes button for the 
track.

4. In the Project window toolbar, activate the Comp tool and continue as usual.
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Creating TrackVersions from Lanes

If your project contains lanes and you want to continue working with the 
TrackVersion functions, you can create TrackVersions from lanes.

PROCEDURE

1. Select the tracks for which you want to create TrackVersions.
If you only want to convert specific lanes, select these lanes.

2. Select Project > TrackVersions > Create Versions from Lanes.

RESULT 

New TrackVersions are added, one for each separate lane. The original lanes are 
kept. Any crossfades that you have created between different lanes are discarded.

Instrument Tracks

The handling of instrument tracks has been improved. Instruments that you add via 
instrument tracks now support the same features as rack instruments.

• Instrument tracks support multiple audio outputs. 

This allows you to play back, mix and record different instrument outputs of 
VST instruments that support multiple outputs.

• Instrument tracks support multiple MIDI inputs.

This allows you to route additional MIDI tracks to multi-timbral instruments 
that are loaded in an instrument track.

• Instrument track presets allow you to save and load all VSTi audio outputs for 
the instrument track. Also they save and load volume and pan settings.

• Multitrack presets allow you to save all connected MIDI tracks.

Activating Multiple Outputs for Instrument Tracks

PROCEDURE

1. Select Project > Add Track > Instrument.

2. In the Add Instrument Track dialog, select an instrument and click Add 
Track.
An instrument track is added to your project.

3. In the instrument track Inspector, click the Activate Outputs button, and 
activate all required outputs.
The corresponding number of channels is added to the MixConsole.
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4. Click Edit Instrument to open the instrument panel, and assign the 
instrument outputs to the activated audio outputs.
For more details on how to assign instrument outputs, refer to the description of the 
instrument.

RESULT 

Your instrument outputs are now routed to dedicated audio outputs and you can 
mix them using the instrument channels in the MixConsole.

Routing Multiple MIDI Tracks to Multi-Timbral Instruments

PROCEDURE

1. Select Project > Add Track > Instrument.

2. In the Add Instrument Track dialog, select an instrument and click Add 
Track.
An instrument track is added to your project.

3. In the Inspector, click Edit Instrument to open the instrument panel and load 
a sound to the first program slot.

4. Select Project > Add Track > MIDI.
The output of the new MIDI track is automatically routed to the instrument, and the 
next available MIDI channel is set.

5. In the Inspector, click Edit Instrument to open the instrument panel and load 
a sound to the next available program slot.

RESULT 

You can now play back and record different sounds on different tracks. You can 
also play back and record MIDI events for chords, melody, or MIDI control change 
messages on separate MIDI tracks.

NOTE

To save your settings as multi track preset, select the instrument track and the 
related MIDI tracks, and select Save Track Preset from the context menu.

AFTER COMPLETING THIS TASK: 

You can now route your instrument outputs to different audio outputs in the 
instrument panel.

RELATED LINKS

Activating Multiple Outputs for Instrument Tracks on page 21
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VST Instruments

The new VST Instruments window allows you to add VST instruments for MIDI and 
instrument tracks, giving you an overview of all instruments used in a project. It also 
offers you access to 8 quick controls for each added instrument.

The following controls can be found in the VST Instruments window:

1) Add Track Instrument

Opens the Add Instrument Track dialog that allows you to select an 
instrument and add an instrument track that is associated to this instrument.

2) Find Instruments

Opens a selector that allows you to find an instrument in the VST 
Instruments window.

3) Set Remote-Control Focus for VST Quick Controls to Previous/Next 
Instrument

Shows and activates the quick controls for the next/previous instrument in the 
VST Instruments window.

4) Show/Hide all VST Quick Controls

Shows/hides the default quick controls for all loaded instruments.
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5) Settings

Opens the Settings menu, where you can activate/deactivate the following 
modes:

Show VST Quick Controls for One Slot Only shows the VST Quick 
Controls exclusively for the selected instrument.

MIDI Channel follows track selection ensures that the Channel selector 
follows the MIDI track selection in the Project window. Use this if you work 
with multitimbral instruments.

Remote-Control Focus for VST Quick Controls follows track selection 
ensures that the VST Quick Control remote-control focus follows the track 
selection.

The following controls are available on each instrument:

1) Activate Instrument

Activates/deactivates the instrument.

2) Edit Instrument

Opens the instrument panel.

3) Freeze Instrument

Freezes the instrument. This allows you to save CPU power.

4) Instrument Selector

Allows you to select another instrument. Double-click to rename the 
instrument. The name is shown in the VST Instruments window in the Output 
Routing pop-up menu for MIDI tracks. This is useful when you work with 
several instances of the same instrument.

5) Input Options

This lights up when MIDI data is received by the instrument. Click this button 
to open a pop-up menu that allows you to select, mute/unmute, solo/unsolo 
for tracks that send MIDI to the instrument (inputs).

6) Activate Outputs

Allows you to activate one or more outputs for the instrument.

7) Preset Browser

Allows you to load or save an instrument preset.

8) Load Previous/Next Program

Allows you to load the previous/next program.
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9) Select Quick Control Layer

Allows you to select a program.

10) Read/Write Automation

Allows you to read/write automation for the instrument parameter settings.

1) Show/Hide VST Quick Controls

Allows you to show/hide the VST Quick Controls for the instrument.

2) Set Remote-Control Focus for VST Quick Controls

Allows you to activate the VST Quick Controls to remote-control the 
instrument.

VST Instruments Window Context Menu

The following functions are available in the VST Instruments window context menu:

• Always on Top

If activated, the VST Instruments window is always on top.

• Add Track Instrument

Opens the Add Instrument Track dialog that allows you to select an 
instrument and add an instrument track associated to this instrument.

• Add Rack Instrument

Opens a selector that allows you to add a VST instrument.

Instruments Context Menu

The following functions are only available in the instruments context menu:

• Copy/Paste instrument Setting

Allows you to copy the instrument settings and paste them to another 
instrument.

• Load/Save Preset

Allows you to load/save an instrument preset.

• Default Preset

Allows you to define and save a default preset.

• Switch to B Setting

Allows you to activate the setting B.

• Copy A to B

Allows you to copy the effect parameters of effect setting A to effect setting B.



Working with the New Features
VST Instruments

26

• Activate Outputs

Allows you to activate one or more outputs for the instrument.

• Remote Control Editor

Opens the Remote Control Editor.

VST Quick Controls

VST Quick Controls allow you to remote-control a VST instrument from within the 
VST Instruments window.

• To show the VST Quick Controls on the VST Instruments window, activate 
the Show/Hide VST Quick Controls button.

Connecting Quick Controls to a Remote Controller

Quick controls become really powerful when used in combination with a remote 
controller.

PREREQUISITE 

Your remote device is connected to Cubase via MIDI.

PROCEDURE

1. Select Devices > Device Setup.

2. In the Devices list, select VST Quick Controls.

3. From the MIDI Input pop-up menu, select the MIDI port on your computer.
• If your remote controller has its own MIDI input and supports MIDI feedback, 

you can connect your computer to the device input. Select the corresponding 
MIDI port in the MIDI Output pop-up menu.

4. Click Apply.

5. Activate Learn.

6. In the Control Name column, select QuickControl1.

7. On your remote control device, move the control that you want to use for the 
first quick control.

8. Select the next slot in the Control Name column and repeat the previous 
steps.

9. Click OK.

RESULT 

The quick controls are now associated with control elements on your external 
remote controller. If you move a control element, the value of the parameter that is 
assigned to the corresponding quick control changes accordingly.
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Track Visibility Management

Configuring the Track List

You can configure which tracks are shown or hidden in the track list.

You can configure the visibility of tracks in the track list using the following 
functions:

• Filter Track Types

• Visibility Inspector tab

• Track Visibility Agents

• Track Visibility Configurations

NOTE

You cannot use these features to show or hide lanes.

Track Types Filter

The track types filter allows you to determine which track types are shown.

To set up the track types filter, click the Filter Track Types button. This can be 
found at the following locations:

• On the Project window toolbar.

• Above the track list.
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Filtering Track Types

PROCEDURE

1. On the Project window toolbar, click the Filter Track Types button.

This opens the Track Types filter.

2. Click a dot to the left of a track type to hide it.

RESULT 

Tracks of the filtered type are removed from the track list and the color of the Filter 
Track Types button changes to indicate that a track type is hidden.

Visibility Tab

The Project window Inspector features two tabs: Inspector and Visibility. The 
Visibility tab allows you to determine which individual tracks are shown in the track 
list.

• To open the Visibility tab, click its tab or use the Toggle Inspector tabs key 
command in the Inspector category of the Key Commands dialog.
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Showing/Hiding Individual Tracks

The Visibility Inspector tab shows a list of all current tracks. Here you can show 
and hide individual tracks.

• To show or hide a track in the track list, click a dot to the left of a track.

• To activate or deactivate several tracks at the same time, select them and 
press [Return].

• To show a hidden track exclusively, [Shift]-click the dot.

• To expand or collapse a folder, click the triangle to the left of a folder track.

Number of Visible Tracks

The number of visible tracks is indicated above the track list. This lets you know how 
many tracks are hidden.

• Click the number of visible tracks to show all tracks.

NOTE

Tracks that are hidden through the track types filter cannot be shown by clicking the 
number of visible tracks.

Track Visibility Agents

Track visibility agents allow you to show or hide all tracks, selected tracks, or tracks 
with certain properties.

NOTE

If you divide the track list, the top part of the list is not affected by visibility agents.

To open the Track Visibility Agents pop-up menu, perform one of the following 
actions:
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• Click the Track Visibility Agents button on the toolbar.

• Open the Visibility Inspector tab and right-click to open the context menu.

RELATED LINKS

Visibility Tab on page 28

Showing Tracks with Specific Properties

• To open the Track Visibility Agents pop-up menu, click the Track Visibility 
Agents button in the toolbar.

Show All Tracks

Shows all tracks of your project.

Show Only Selected Tracks

Shows only the tracks that are selected.

Hide Selected Tracks

Hides all tracks that are selected.

Show Tracks with Data

Shows all tracks with events or parts. The tempo track, the signature track, 
and the chord track are always shown.

Show Tracks with Data at the Cursor Position

Shows all tracks with events or parts at the cursor position.

Show Tracks with Data between the Locators

Shows all tracks with events or parts between the left and right locators.

Show Tracks with Selected Events

Shows all tracks with selected events or parts.

Hide Muted Tracks

Hides all tracks that are muted.

NOTE

You can assign key commands for the track visibility agents in the Channel & Track 
Visibility category of the Key Commands dialog.
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Undoing Visibility Changes

You can undo/redo up to 10 visibility changes.

PROCEDURE

1. In the Project window toolbar, click the Track Visibility Agents button.

2. Select Undo Visibility Change.

Advanced Agents

The Advanced Agents submenu features Project Logical Editor presets that allow 
you to show or hide tracks with specific properties.

• Click the Track Visibility Agents button in the Project window toolbar, and 
select Advanced Agents to open a submenu.

Try out the different presets to show or hide your tracks, or use them as a starting 
point for your own presets in the Project Logical Editor.

Track Visibility Configurations

The Track Visibility Configurations button on the Project window toolbar allows 
you to create configurations that are useful for switching quickly between different 
visibility setups. Track visibility configurations are saved with the project.

Track Visibility Configurations

This toolbar button displays the name of the active configuration.

Configurations List

A list of configurations is shown as soon as you create at least one 
configuration. To load a configuration, select it from this list.

Create Configuration

Opens the Create Configuration dialog that allows you to save the 
configuration and enter a name for it.

Update Configuration

If you change the active configuration, this is indicated by an asterisk after the 
configuration name. Use this function to save changes to the active 
configuration.
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Rename Configuration

Opens the Rename Configuration dialog that allows you to rename the 
active configuration.

Delete Configuration

Allows you to delete the active configuration.

Move Configuration to Position

This function becomes available if 2 or more configurations exist. It allows you 
to change the position of the active configuration on the menu. This is useful, 
as you can assign key commands to the first 8 configurations in the Channel 
& Track Visibility category of the Key Commands dialog.

Synchronizing Track and Channel Visibility

You can synchronize the track visibility in the Project window with the channel 
visibility in the MixConsole.

PROCEDURE

1. In the Inspector, open the Visibility tab and click the dot to open the Sync 
Track/Channel Visibility menu.

2. Select Sync Project and MixConsole to synchronize the track visibility with 
the channel visibility.
The dot in the Visibility tab changes to indicate that the track and channel visibility 
are synchronized.

NOTE

You can only synchronize the track visibility in the Project window with the 
channel visibility of one MixConsole. If you enable Sync Track/Channel 
Visibility for a second MixConsole, the first link is lost.

NOTE

If you divide the track list, the top part of the list is not affected. Likewise, 
channels in the left or right zones of the MixConsole are not synchronized.
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Finding Tracks

The Find Tracks function allows you to find specific tracks. This is useful if you have 
a large project with many tracks or if you have hidden tracks using the track visibility 
features.

PROCEDURE

1. Click Find Tracks above the track list, to open a selector that lists all tracks.

2. In the search field, enter the name of the track.
As you type, the selector updates automatically.

3. In the selector, select the track and press [Return].
The selector closes and the track is selected in the track list.

NOTE

If the track was outside the view or hidden, it is now shown. Tracks that are 
hidden using Filter Track Types are not shown.

Automatic Hitpoint Detection

When you add an audio file to your project by recording or by importing, Cubase 
automatically detects hitpoints. This allows you to navigate to hitpoints of an audio 
file from within the Project window.

For long audio files, hitpoint detection may take a while. All operations that are 
based on hitpoints are disabled during the calculation.

• To disable automatic hitpoint detection, select File > Preferences > Editing 
> Audio, and deactivate Enable Automatic Hitpoint Detection.

NOTE

In the Project window, hitpoints are shown for the selected event, provided that the 
zoom factor is high enough. To hide them, select File > Preferences > Event 
Display > Audio and disable Show Hitpoints on Selected Events.

RELATED LINKS

Using Hitpoints to Locate Audio Positions in the Project Window on page 34
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Using Hitpoints to Locate Audio Positions in the Project 
Window

You can navigate through the hitpoints of an audio event in the Project window.

PREREQUISITE 

Enable Automatic Hitpoint Detection is activated in the Preferences dialog 
(Editing–Audio).

PROCEDURE

1. Select the audio track that contains the audio event for which you want to 
locate hitpoints.

2. Press [Alt]/[Option]-[N] to navigate to the next hitpoint, or [Alt]/[Option]-[B] to 
navigate to the previous hitpoint.
The project cursor jumps to the respective hitpoint.

Filtering Hitpoints

You can filter hitpoints in the Hitpoints Inspector tab of the Sample Editor.

You can use the following parameters to filter hitpoints:

Threshold

This filters hitpoints by their peaks. This allows you to discard hitpoints of 
quieter crosstalk signals, for example.

Minimum Length

This filters hitpoints by the distance between two hitpoints. This allows you to 
avoid creating slices that are too short.

Beats

This allows you to filter hitpoints by their musical position. This allows you to 
discard hitpoints that do not fit within a certain range of a defined beat value.
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Score Editor Improvements 

Score Inspector

The Score Editor Inspector now features two Inspector tabs: Symbols and 
Inspector.

To open an Inspector tab, click its header.

• The Symbols tab contains score-related functions. For a description of these 
functions, refer to the chapter “Working with symbols” in “Part II: Score layout 
and printing” of the “Operation Manual”.

• The Inspector tab contains MIDI-related functions. For a description of these 
functions, refer to the description of the Key Editor Inspector in the chapter 
“The MIDI Editors” in the “Operation Manual”.

NOTE

The Quick Staff Setup section has been moved from the Symbols tab to the 
Inspector tab.

Re-Record Mode

The Re-Record mode allows you to reinitiate a recording with a single click.

The first recording is canceled, the events are removed, and recording is restarted 
from the exact same position.
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Re-Recording

PROCEDURE

1. Activate Transport > Re-Record.

2. Activate recording as usual.

3. Hit the Record button again to restart recording.

RESULT 

The project cursor jumps back to the record start position and recording is 
reinitiated. Pre-roll and pre-count settings are taken into account.

NOTE

The previous recordings are removed from the project and cannot be retrieved 
using Undo. However, they remain in the Pool.

Common Record Modes

The Common Record Modes determine what happens if you click the Record 
button during an audio or MIDI recording.

• In the Transport panel, click the upper part of the Record Modes section to 
open the Common Record Modes pop-up menu.

Punch In/Out

In this mode, the recording is stopped.

Re-Record

In this mode, the recording is removed and recording is restarted.

Start Recording at Cursor

In this mode, recording starts from the cursor position.

Start Recording at Left Locator

In this mode, recording starts from the left locator.
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Control Room

The Control Room features allow you to divide the studio environment into the 
performing area (studio) and the engineer/producer area (control room).

To open the Control Room mixer you have 2 options:

• Select Devices > Control Room Mixer. 

This opens the Control Room in a separate window.

• Select Devices > MixConsole > Set up Window Layout > Control 
Room/Meter.

This opens the Control Room section in the MixConsole.

The Control Room mixer itself is divided into 2 sections that you open by clicking 
the tabs at the bottom.

• The Mixer tab contains all controls that you use regularly during recording, 
mixing, and mastering, for example.

• The Setup tab contains settings that you most probably use only once for a 
project.

Adding Channels to the Control Room

To be able to use the Control Room, you need to add the channels that you need 
first.

PROCEDURE

1. Select Devices > VST Connections.

2. Click Studio.

3. Click Add Channel.
A pop-up menu lists all available channel types and shows how many instances of 
each type are available.

4. Select a channel type.
For most channel types, a dialog opens, that allows you to choose the channel 
configuration.

5. Click the Audio Device column to set an audio device for the channel type.
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6. Click the Device Port column to assign a port for the channel.

NOTE

You cannot assign the same device port to a bus or channel and a Control 
Room channel at the same time.

RESULT 

The Control Room functions are available for use. If you disable the Control Room, 
the configuration is saved and will be restored when you reenable the Control 
Room.

Output Routing

For the Control Room to function correctly, you must assign the Main Mix bus to the 
set of outputs that contains the mix you want to hear.

If you only have one output bus, it automatically becomes the Main Mix. All other 
outputs are not routed through the Control Room Mixer.

Exclusive Assignment of Monitor Channels

Generally, the port assignment to the Control Room channels is exclusive. However, 
it can be useful to create monitor channels that share device ports with each other 
as well as inputs and outputs. This can be helpful if you use the same speakers as 
a stereo pair and also as the left and right channels of a surround speaker 
configuration, for example. Switching between monitors that share device ports is 
seamless, multi-channel audio is mixed down to stereo as needed. Only one monitor 
set can be active at a time.

If your scenario does not require you to assign ports to several monitor channels, it 
is recommended to activate the Exclusive Device Ports for Monitor Channels 
option in the Preferences dialog (VST–Control Room page). This way, you can 
make sure that you do not accidentally assign ports to inputs/outputs and monitor 
channels at the same time.

NOTE

The state of the Exclusive Device Ports for Monitor Channels preference is saved 
together with the Control Room presets. Therefore, if you recall a preset, your 
current setting in the Preferences dialog might be overwritten.
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Control Room Channels

Each Control Room channel type that you create defines an input or output of the 
Control Room Mixer.

Monitor Channels

A monitor channel represents a set of outputs that are connected to monitor 
speakers in the Control Room.

You can create up to 4 monitor channels for a mono, stereo, or surround speaker 
configuration. Each monitor can have its own custom downmix settings, input gain, 
and input phase settings.

NOTE

Monitor channels can share hardware inputs or outputs with another bus or 
channel. When you create the connections for the monitor channels, device ports 
that are already used for other busses or channels are shown in red on the Device 
Port pop-up menu. If you select a used port, its previous connection is lost.

Monitor Sources

You can set up different monitor sources and use the Control Room Mixer to 
select the mix sources that you want to listen to. Different monitor sources for 
dialogue, sound effects, and music are useful in post production setups that require 
more than one mix bus.

You can create up to 8 monitor sources for a mono, stereo or surround speaker 
configuration. These can be input or output busses that you set up in the 
Inputs/Outputs tab of the VST Connections window, or a group channel.

NOTE

If you select a monitor source with a wider configuration than the Main Mix bus, 
automatic downmixing occurs.

Phones Channel

You can use the phones channel in the Control Room to listen to cue mixes.

You can create 1 phones channel for a stereo configuration. It allows you to listen 
to the main mix or cue mixes or to external inputs on a pair of headphones. You can 
also use it for previewing.
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Cue Channels

You can use cue channels for sending cue mixes, also known as headphone mixes, 
to performers in the studio during recording.

You can create up to 4 cue channels in mono or stereo for 4 discrete cue mixes. 
Cue channels have talkback and click functions. They allow you to monitor the main 
mix, external inputs, or a dedicated cue mix.

EXAMPLE

If you have 2 available headphone amplifiers for performers, you can create 1 cue 
channel for each cue mix and name them according to their function: vocalist mix, 
bass player mix, etc.

Cue Channels and Cue Sends

For every cue channel that you define in the VST Connections window, each 
channel in the MixConsole has a cue send with level, pan, and pre/post-fader 
selection. These cue sends can be used to create discrete cue mixes that 
performers can listen to.

• In the MixConsole, activate Racks > Cue Sends to show the cue sends.

External Inputs

You can use external inputs for monitoring external devices, such as CD players, 
multi-channel recorders, or any other audio source.

You can create up to 6 external inputs for a mono, stereo, or surround speaker 
configuration.

NOTE

If you select external inputs as input source of an audio channel, you can record 
them. In this case, you do not need to assign the device ports to the input channel.

Talkback Channels

You can use talkback channels for communication between the Control Room and 
performers in the studio.

You can create 1 talkback channel and assign a mono input channel to each one of 
them.

You can also use talkback channels as input source for audio tracks and record 
them. You can route them to each cue channel and use different levels.
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You can insert effects like a compressor or limiter on talkback channels. This 
ensures that erratic levels do not disturb performers and that clear communication 
with everyone is possible.

NOTE

In the Preferences dialog (VST–Control Room page) the Auto Disable Talkback 
Mode allows you to specify how talkback works during playback and recording.

Metering Channel

You can use a metering channel for connecting a hardware metering device.

The metering channel allows you to meter monitoring sources without having the 
listening volume affect the meter. This channel is a physical ASIO output which 
feeds the same signal that goes through the meter channel.

NOTE

The metering channel does not appear in the project.
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Control Room Mixer

The Control Room Mixer displays information and controls for the channels that 
you define on the Studio tab in the VST Connections window.

The Control Room Mixer is divided into a number of sections that you open by 
clicking their header. To open several sections simultaneously, use 
[Ctrl]/[Command]-click.
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External

The External section is only shown if you have added more than one external input 
in the VST Connections window.

To switch to another external input, click the input name and select a new external 
input from the pop-up menu.

Cue Channel

1) Activate Cue Channel

Allows you to activate/deactivate the cue channel.

2) Source Selectors

Allow you to select the source for the cue channel: monitor mix (Mix), external 
inputs (Ext), or the cue sends (Cues). The signal presence indicators in the 
upper left corner light up when the source channel is sending data to the cue 
channel.

3) Enable Talkback to Cue Channel

Allows you to activate talkback for communication between the Control Room 
and the performers in the studio. You can set the level of the talkback signal 
with the slider.

4) Activate Metronome Click

Activates the metronome click. Use the Click Level and Click Pan controls to 
set the volume and the pan position of the metronome click.

5) Signal Level

Allows you to set the signal level.
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Channels

The Channels section shows the speaker arrangement of the Main Mix bus.

You can use the solo functions to listen to individual channels of the Main Mix. You 
can also use this to test your multi-channel speaker system and make sure that the 
correct channels are routed to the speakers.

1) Solo Left and Right Channels

Allows you to solo the left and right channels.

2) Solo Front Channels

Allows you to solo the front channels.

3) Solo Surround Channels

Allows you to solo the surround channels.

4) Listen to Solo Channels on Center Channel

Allows you to listen to all soloed speakers in the center channel. If the center 
channel is not available, the channels are distributed equally to the left and 
right.

5) Listen to Surround Channels on Front Channels

Allows you to solo the surround channels and route them to the front 
speakers.

6) Solo LFE Channel

Allows you to solo the LFE channel.

Monitors

The Monitors section allows you to select and configure the monitor sets.
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Downmix Presets

The Downmix Presets section allows you to configure downmix presets.

1) Assign Downmix Preset

Allows you to configure a downmix preset for the monitor that is selected in 
the Monitors section.

2) Select Output Configuration

Allows you to select an output channel configuration.

Phones Channel

1) Activate Phones Channel

Allows you to activate/deactivate the phones channel.

2) Source Selectors

Allow you to select the source for the phones channel: monitor mix (Mix), 
external inputs (Ext), or the cue sends (Cues). The signal presence indicators 
in the upper left corner light up when the source channel is sending data to 
the Phones channel.

3) Signal Level

Allows you to set the signal level. [Ctrl]/[Command]-click to set the level to the 
reference level specified in the Preferences dialog (VST–Control Room 
page).

4) Activate Metronome Click

Activates the metronome click.
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5) Click Level and Click Pan

Use the Click Level and Click Pan controls to set the volume and the pan 
position of the metronome click.

6) Enable Listen for Output

Enables the listen bus function.

7) Listen Level

Allows you to set the listen level.

Control Room Channel

The Control Room channel is the representation of the bus that is set up as the Main 
Mix bus on the Outputs tab in the VST Connections window.

The following section contains a description of the individual controls.

1) Activate Control Room Channel

Allows you to activate/deactivate the Control Room channel.

2) Signal Level

Allows you to set the volume for the Control Room output. This does not affect 
the recording input level or the Main Mix level for exporting mixdowns. 
[Ctrl]/[Command]-click to set the level to the reference level specified in the 
Preferences dialog (VST–Control Room page).
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3) Signal Meter

Shows the volume for the Control Room output.

1) Source Selectors

Allow you to select the source for the Control Room channel. The available 
sources depend on the channels that you added to the Control Room. The 
signal presence indicators in the upper left corner light up when the source 
channel is sending data to the Control Room channel.

2) Dim Signal

Activate this to lower the Control Room level by a fixed amount. This allows a 
quick reduction in monitor volume without disturbing the current monitor level. 
Clicking the DIM button again returns the monitor level to the previous setting.

3) Use Reference Level

Enable this button to set the Control Room level to the reference level 
specified in the Preferences dialog (VST–Control Room page). The 
reference level is the level that is used in calibrated mixing environments, such 
as film dubbing stages.

4) Activate Metronome Click

Activates the metronome click.

1) Monitor Selectors

Allow you to select another monitor source.

2) Downmix Preset Selectors

Allow you to select another downmix preset.
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3) Activate Talkback

Allows you to activate talkback for communication between the Control Room 
and the performers in the studio. Click to activate, click and hold for 
momentary mode.

1) Click Level and Click Pan

Use the Click Level and Click Pan controls to set the volume and the pan 
position of the metronome click for the Control Room channel.

2) AFL/PFL

Allows you to determine whether the signal of a listen-enabled channel is 
routed to the Control Room channel after applying the fader and pan settings 
(AFL) or before applying the fader and pan settings (PFL).

3) Enable Listen for Output

Enables the listen bus function for the Control Room output.

4) Listen Level

Allows you to adjust the volume of listen bus signals that are routed to the 
Control Room output.

5) Listen Dim

Allows you to adjust the volume of the Main Mix when channels are in Listen 
mode. This keeps listen-enabled channels in context with the Main Mix. If the 
Listen DIM level is set to the minimum value, you only hear the listen-enabled 
channels.

6) Talk Dim

When Talkback is active, this slider controls how much the output of all the 
channels in the Control Room Mixer is reduced, to prevent unwanted 
feedback.

Control Room Setup

The Control Room setup contains additional settings for the channels.

• To open the Control Room setup, click the Setup tab at the bottom right of 
the Control Room.
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The Control Room setup is divided into a number of sections that you open by 
clicking their headers.

Input Gain

Setting up the input gain can be useful in the following situations:

• To balance the level of external inputs, that is CD players and other sources 
to the Main Mix level, for A/B comparisons.
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• To balance the level of your monitor systems, so that switching between sets 
of speakers does not change the playback volume.

Input Phase

Reversing the input phase can be useful for external inputs and monitor speaker 
outputs.

Insert Effects

Each Control Room channel has a set of insert effect slots.

• Use the inserts on the Control Room channel for metering and spectral 
analysis plug-ins. 

All solos including the Listen bus will come through the Control Room channel 
and allow analysis of individual sounds. A brickwall limiter in the last insert slot 
of the Control Room channel can prevent accidental overloads and damage 
to speaker systems.

• Use the inserts for the talkback channel to control the dynamics of the 
talkback microphone. 

This will help protect performers’ hearing and ensure that everyone can be 
heard over the talkback microphone.

• Use the monitor inserts for surround decoding or brickwall limiting to protect 
sensitive monitor speakers. 

Each monitor channel has a set of eight inserts, all of which are post Control 
Room fader.
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Setting Up a Cue Mix

You can create a cue mix from the fader and pan levels that are used in the 
MixConsole and change them to meet the needs of the individual performers.

PROCEDURE

1. In the MixConsole, select the channels from which you want to copy the 
settings.

2. In the Control Room, right-click on a cue channel to open the context menu.
This applies the function only to this cue channel.
• If you want to apply the function all cue channels, click anywhere but on a cue 

channel to open the context menu.

3. Select From selected mixer channels and select one of the functions.

Cue Mix Context Menu

Change Cue Sends Levels

Allows you to adjust multiple send levels at the same time.

Use Current Mix Levels

Allows you to copy the fader levels of the selected tracks to the cue sends. 
This sets all cue send levels for the selected tracks to the level of the main 
channel fader. It also changes the cue send status to pre-fader, so that 
changes in the main mix do not affect the cue sends.

Use Current Pan Settings

Allows you to copy pan information from the main mix to the cue sends of the 
selected tracks. If the cue send is mono, the pan setting is copied, but the 
output of the cue send is the sum of the left and right channels.

Enable Cue Sends

Allows you to activate the cue sends of the selected channels. To be able to 
hear the cue mix for a cue channel, the cue sends must be enabled.

Disable Cue Sends

Allows you to disable the cue sends of the selected channels.
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Reset Cue Sends

Allows you to deactivate the cue sends, to change the send level of all 
selected channels to 0 dB and to set the signal source to post-fader. This way, 
any changes to the main mix also change the cue mix. To raise the level of 
individual cue channels, raise the level on that channel.

Adjusting the Overall Cue Send Level

You can adjust multiple send levels at the same time for the cue send mix, keeping 
the blend intact while lowering the overall volume. This is sometimes necessary, 
because the levels in the main mix are often optimized for the loudest possible signal 
level without clipping. This means that when you create a “more me” mix, you may 
find that there is not enough headroom available in the cue send to raise levels 
without introducing clipping.

PROCEDURE

1. In the MixConsole, select the channels that you want to modify.

2. In the Control Room, right-click a cue channel to open the context menu.

3. Select From selected mixer channels > Change Cue Sends Levels.

4. Activate Relative Mode.
This way, you adjust the existing levels. By deactivating Relative Mode, all cue sends 
are set to the same absolute level.

5. Adjust the level as necessary.
The level of all selected cue sends is adjusted by the set amount.

6. Click OK.
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New Plug-Ins

About the New Plug-Ins

The new plug-ins are listed below.

REVelation

This plug-in produces a high-quality algorithmic reverb with early reflections 
and reverb tail.

Magneto II

This distortion plug-in simulates the saturation and compression of recordings 
on analog tape machines.

LoopMash FX

This plug-in is a live performance effect offering DJ effects that can be 
controlled by a MIDI keyboard.

Gate Improvements

This plug-in now features an additional Range parameter which defines the 
amount of attenuation when the gate is closed. This new parameter is also 
available in the Channel Strip module of the MixConsole.

HALion Sonic SE 2

This synth is the successor to HALion Sonic SE with a revised graphical user 
interface and the new analogue synth module Trip.

Groove Agent SE 4 

This drum sampler is the successor to Groove Agent ONE with enhanced 
functionality. Its familiar MPC-style layout with 128 pads allows you to create 
your beats.

VST Connect SE 2 (Cubase only)

This plug-in is the successor to VST Connect SE. It allows you to collaborate 
with other musicians around the globe and communicate peer-to-peer. 
Record your performances with sample-accurate sync and use the video 
feed, talkback, and chat functions.

NOTE

For detailed information, refer to the following separate documents: “Plug-in 
Reference”, “HALion Sonic SE”, “Groove Agent SE”, “VST Connect SE”.
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Further Improvements

Steinberg Hub

When you start Cubase, when you open projects, or when you create new projects 
using the File menu, Steinberg Hub opens. Steinberg Hub keeps you up to date 
with the latest information and assists you with organizing your projects.

• If you do not want to make use of the functions of Steinberg Hub, select File 
> Preferences > General and deactivate Use Steinberg Hub.

• To open the last project on startup, select File > Preferences > General and 
activate Open last Project on Start Up.

Drum Maps and VST3 Instruments 

If you select a VST3 instrument such as Groove Agent SE 4 as an output for a MIDI 
or instrument track, you can create a new drum map that contains the pitch and 
name data that is provided by the instrument.

Creating a Drum Map for Groove Agent SE

You can create a drum map for MIDI or instrument tracks that are routed to Groove 
Agent SE.

PREREQUISITE 

You have created a MIDI or instrument track and loaded Groove Agent SE.

PROCEDURE

1. In the Inspector for the track, open the Drum Maps pop-up menu, and select 
Create Drum Map From Instrument.

2. In the Drum Maps pop-up menu, select Drum Map Setup.
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3. In the Drum Maps list of the Drum Map Setup dialog, select Groove Agent 
SE.
The sounds and settings of the Groove Agent SE drum map are displayed to the right. 
The instruments and pitches correspond exactly those shown in Groove Agent SE.

NOTE

If you select a MIDI part and select MIDI > Open Drum Editor, the drum 
sound list shows exactly the same settings.

Track Quick Control Presets

For audio, instrument, MIDI, FX, and group tracks, you can now save and load your 
own Quick Control assignments as presets or use the factory presets.

Saving/Loading Track Quick Control Assignments as Presets

PROCEDURE

1. In the Inspector for your track, open the Quick Controls section.
For instrument tracks, the track quick controls are set to the 8 default VST quick 
controls of the loaded instrument by default.

2. Click Preset Management in the top right corner of the Inspector section 
and select one of the presets.

The Track Quick Control assignment changes and gives you access to the channel 
parameters.

NOTE

You can also make your own assignments and save them as presets and 
delete, rename, or reset the presets to the default assignments.
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Color Management

Coloring Tracks, Parts, or Events Manually

The Color tool on the Project window toolbar allows you to color each track, part, 
or event individually.

PROCEDURE

1. In the Project window, do one of the following:
• To change the color of an event or part, select it.

• To change the color of a track, select the track and deselect all its events or 
parts.

2. On the toolbar, select the Color tool, then click again, and select a color from 
the pop-up menu.

The color is applied to the selected item. If you change the color of a track, the new 
color is used for all events on the track and for the corresponding channel in the 
MixConsole.

NOTE

If you assign a different color to individual parts or events, they no longer 
follow color changes of the track.
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Resetting the Default Color

You can reset the color of a track, part, or event to the default color.

PROCEDURE

1. In the Project window, select the event or part that you want to reset to the 
default color.

2. On the toolbar, select the Color tool, then click again, and select Default 
Color from the pop-up menu.

Project Colors Dialog

The Project Colors dialog allows you to set up a different set of colors for items in 
the Project window.

• To open the Project Colors dialog, select the Color tool in the Project 
window toolbar. Click again to open a pop-up menu and select Project 
Colors.

Color fields

Click a field to open a color selector pane that allows you to specify a new 
color.

Click Options for the following options.

Append New Color

Adds a new color button at the bottom of the color list.
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Insert New Color before Selection

Adds a new color button above the selected color button.

Remove Selected Color

Removes the selected color.

Reset Selected Color

Resets the selected color to the factory settings.

Increase/Reduce Intensity of all Colors

Increases or reduces the intensity of all colors.

Increase/Reduce Brightness of all Colors

Increases or reduces the brightness of all colors.

Save Current Set as Program Defaults

Saves the current set of colors as default.

Load Program Defaults to Current Set

Applies the default set of colors.

Reset Current Set to Factory Settings

Returns to the standard color palette.

Colorize Only Folder Track Controls

You can restrict the effect of the Colorize Track Control function to folder tracks 
only. This is useful in projects with a large number of tracks and folder tracks.

PROCEDURE

1. Select File > Preferences > Event Display > Tracks.

2. Drag the Colorize Track Controls slider to the right.

3. Activate Colorize Only Folder Track Controls.

4. Click OK.

5. In the track list, select the folder track that you want to colorize.

6. In the Project window toolbar, select the Color Tool and click again to select 
a color.

RESULT 

Only the folder track controls are colorized.
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Project Logical Editor Improvements

The Project Logical Editor has been expanded by additional parameters that allow 
you to edit the visibility of tracks.

NOTE

Automation tracks are only affected if they are open. The visibility of scale events 
cannot be edited.

New Parameters

New options have been added to the Project Logical Editor.

• Select Edit > Process Project Logical Editor > Visibility, and select a 
visibility option from the menu. 

If you create your own Project Logical Editor visibility presets, you can also 
move them to the Visibility folder.

Media Type

For the filter target Media type, the parameters Video, Group, and Effect 
have been added.

Property

For the filter target Property, the parameters Is Hidden and Has Track 
Version have been added.

Track Operation

For the action target Track Operation, the operation Hide Track has been 
added. The available parameters are Enable, Disable, and Toggle.

Project Window Improvements

The Project window toolbar has been expanded by additional tools.

New Project Window Tools

Deactivate All Listen States (Cubase only)

Allows you to deactivate all listen states simultaneously.
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Suspend All Read/Write Automation

Allows you to suspend all read or write automation.

Automation Follows Events (Cubase only)

Activate this button if you want your automation events to follow automatically 
when you move an event or part on a track.

MIDI Monitoring Improvements

MIDI Record Preference

If you are recording MIDI data and monitor via an external MIDI sound generator, you 
can activate a new MIDI record preference. This option prevents hearing doubled 
notes on record-enabled tracks that have a VST instrument assigned.

NAVIGATION PATH

Preferences > Record > MIDI

Deactivate MIDI Thru for Record Enable

Activate this option if you do not want record-enabled MIDI or instrument 
tracks to echo incoming MIDI data.
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